Talk:Rayman vs Cullcut

From RayWiki, the Rayman wiki
Jump to navigation Jump to search

Problem

I've been having this problem with the game for years now. I just can't figure out what you're supposed to do in this game. I mean, I see Rayman trapped in a cage and Cullcut himself, but I just don't know what to do. I've clicked all the levers, the little Murfy face at the bottom (it doesn't do anything) and I can see that there's a score counter and a level counter so I don't know what I'm doing wrong. Nothing's responding. –Aaron RO style font sig for RayWiki.png 13:55, 1 June 2019 (CEST)

I believe you have to type the words that appear in the red boxes. The French article has more information, you might want to feed it to Google Translate. —RRRGBAIcon8.pngRRRGBAIcon0.gifRRRGBAIcon1.png 17:06, 18 March 2019 (CET)
Oh, you mean like the red box that says "COOKIE" on it on this picture?
CullCutGame.jpg
--Magician hat Origins.pngAaron 20:37, 18 March 2019 (CET)
That's right. —RRRGBAIcon8.pngRRRGBAIcon0.gifRRRGBAIcon1.png 11:01, 19 March 2019 (CET)
Oh okay, thank you. --Magician hat Origins.pngAaron 15:56, 19 March 2019 (CET)
UPDATE: Okay, so apparently there is a red box on Level 1 but it doesn't have any word in it! What do I do now? How do I progress further? --Magician hat Origins.pngAaron 17:44, 19 March 2019 (CET)
Cullcut on Level 1.png
UPDATE2: Alright, I just figured out what the problem is. I just translated the Gameplay section of the French article and the words in those red box appear when the enemies stand on the platforms and are visible on-screen (two of which have said levers on them). Now, the problem is that no enemies appear for me which means no word appearing in the red box, meaning I can't progress through the game (yet). Do the enemies appear for you and you can actually see words in the red box? Can you perhaps help me resolve this issue? --Magician hat Origins.pngAaron 18:01, 19 March 2019 (CET)
I may have briefly tried the game around the time it was released but that's about it so you may want to ask boombo since he's the one who wrote the article. Kinda sounds like a bug to me though. —RRRGBAIcon8.pngRRRGBAIcon0.gifRRRGBAIcon1.png 10:48, 20 March 2019 (CET)
Wow, I haven't played this little game since years, it was a nice one! :)
Well Aaron, I still have the game and I've tried to launch the French and the English versions. With Google Chrome, I have the same problem as you. With Microsoft Edge, the game doesn't start. I don't know what happen with other navigators.
It seems that there is a problem with this game itself, and I don't know what it is. --Boomboleros7 20:12, 20 March 2019 (CET)